Jump to content
Sign in to follow this  
Guest

[ZAMKNIĘTY]Reinstalacja :(

Recommended Posts

Guest Guest

Witam ! Mój problem polega na tym , że : Przeinstalowalem calego cs z powodu , że nie mogłem grać mixów , gdy wchodzilem na serwer wyskakiwało " could not connect to server " , wieć postanowiłem reinstal. cs zrobić , niestety to było najgorsze co mogłem zrobić :( . Ponieważ gdy przeinstalowałem cs. i wszedłem do gry , to cs wydawał sie taki "inny" , taki bardziej "zamulony" , "wolniejszy" ( zmiana czułości myszki za dużo nie pomagała ) , od razu "ciężej" się grało . Ogółnie wczesniej grałem na plika sprzed aktualizacji i grało mi się bardzo fajnie . Teraz to po prostu katastrofa o.O . Gdy próbuje wgrać pliki sprzed aktualizacji to wyskakuje błąd o treści ( link: http://www.speedyshare.com/F9D4e/blad.png ) wgl. nie moge cs. odpalić . "haPciu" zaproponował mi abym zrobił "przywrócenie systemu" , nie zadziałało :( Bawie się już z tym z 2-3 dni i naprawdę nie wiem co już mam robić o.O . Proszę o pomoc , na pewno jakoś sie odwdzięczę :)

 

 

Share this post


Link to post
Share on other sites

Po prostu musisz mieć nowe pliki aktualizacji i nic na to nie poradzisz ja już się do tego przyzwyczaiłem tobie też radzę no chyba że chcesz przerzucić się na ns 

 

 

Share this post


Link to post
Share on other sites
Guest Guest

Spróbuj przeinstalować steama, ponownie cs'a, a następnie usuń wszystkie ukryte podfoldery na dysku związane ze Steamem.

 

 

Share this post


Link to post
Share on other sites
Guest Guest

Spróbuj przeinstalować steama, ponownie cs'a, a następnie usuń wszystkie ukryte podfoldery na dysku związane ze Steamem.

 

 

Share this post


Link to post
Share on other sites
Guest Guest

"Podfoldery" , możesz troche jaśniej? :)

 

 

Share this post


Link to post
Share on other sites
Guest Guest

Czyli jedynym wyjściem jest przyzwyczaić się do tego cs ?! Mam tylko pytanie , robiłes coś z tym cs (jakieś komendy) by "płynnien" , "lepiej" chodził ? :)

 

 

 

 

 

PS:Błągam o pomoc . Moze ktoś wie jak to naprawić . Po prostu grać się nie da . Wszystko chodzi tak jakby troche "zamulone" . Wgl. strzelać teraz się nie da :(

 

 

Share this post


Link to post
Share on other sites
Guest Guest

Problem rozwiązany . Dla tych którzy maja podony problem , wystarczy wyłączyć synchronizację pionową :) 

 

 

Share this post


Link to post
Share on other sites

***Wiadomość wygenerowana automatycznie***

 

mxwk.png

 

Wątek został zamknięty przez moderatora forum.

 

Jeśli się z tym nie zgadzasz raportuj ten post u moderatorów lub administratorów.

 

Pozdrawiamy

Zespół Multi-Head.pl

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...