Skocz do zawartości
gogol

[ZAMKNIĘTY]Cl_Flush Entity Packet

Rekomendowane odpowiedzi

Mam taki problem na serwerze, że każdorazowo jak tylko znajdę się w pobliżu smoke'a, to wyświetla mi się błąd Cl_Flush Entity Packet, a gra się wyłącza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cosik z internetem może być nie tak,  jak ping wtedy? Czy po prostu się pojawia i laguje?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@gogol spróbuj może pokombinować z jakością smoke:

fastsprites 1/2/3 lub 4

Najlepiej edytuj to w pliku config.cfg i przy każdej zmianie uruchamiaj grę od nowa.

Niestety mamy nikły wpływ na to, bo to się chyba pojawia w momencie kiedy Twój sprzęt nie wyrabia, tracisz pakiety i wyrzuca Cię z gry.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zmieniłem wartość fastsprites na 1 i wygląda na to, że pomogło (wcześniej miałem 0). Dzięki za pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jednak za szybko się cieszyłem. Przetestowałem wszystkie wartości fastsprites i za każdym razem dzieje się to samo - gra się wyłącza jak tylko znajdę się w pobliżu smoke'a.

W dniu 19.03.2018 o 23:41, z.r.a.z. napisał:

Cosik z internetem może być nie tak,  jak ping wtedy? Czy po prostu się pojawia i laguje?

Ping, albo skacze do kilkuset, albo w ogóle znika.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Prawdopodobnie tak jak wyżej Ci wspomniano, u tego dostawcy długo już jesteś? Miałeś już z nim takie problemy?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W sumie to od zawsze. Zdarzały się problemy, ale były namierzane i usuwane na bieżąco. W tej chwili ping jest stabilny i oscyluje w granicach 29-32 ms. Wyjątek stanowi sytuacja omawiana w temacie (smoke'i). Test routera nie wykazuje żadnych błędów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@gogol i tylko na tym serwerze tak masz?

19 godzin temu, gogol napisał:

Ping, albo skacze do kilkuset, albo w ogóle znika.

No to to wygląda na problem z internetem/połączeniem.

Grasz na steam czy nonsteam?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie tylko na tym, ale też nie na każdym. Mam wrażenie, że zaczęło się tak dziać nagle np. po jakiejś aktualizacji.

Gram na steam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@gogol no to to wskazuje na internet :| Próbowałeś reinstal?
Nie widzę nic co wskazywałoby że to wina serwera. No i poza Tobą nikt się nie skarży ;3

A jeszcze tak mi wpadło...Używasz jakiejś skórki do steama?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przeinstalowałem steama i csa, i na domyślnym configu było dobrze, ale jak podmieniłem go na swój stary, to znowu zaczęło wyłączać mi grę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, gogol napisał:

Przeinstalowałem steama i csa, i na domyślnym configu było dobrze, ale jak podmieniłem go na swój stary, to znowu zaczęło wyłączać mi grę.

Czyli mamy prawdopodobne źródło problemu ;) Może dodawaj po kolei komendy i testuj przy której się wysypuje?

Masz takie ustawienia?

cl_cmdrate "101"
cl_udpaterate "101"
rate "100000"

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak, w obu configach były takie parametry.

Tymczasem znalazłem jakiś w miarę config, na którym idzie pograć. Choć zżera mnie ciekawość, to chyba nie będzie mi się chciało testować, w czym tkwił problem.

Mam nadzieję, że teraz już można zamknąć temat i do niego nie wracać. ^^

edit: @SUNN. #URLOP niestety z rozpędu i trochę też z nerwów, usunąłem stary cfg permanentnie. :/:D 

Edytowane przez gogol

Bt SUNN.,

Trudno. Najważniejsze żeby ten nowy działał :P

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@gogol najwyżej podeślij ten config na którym problem występował, może z grubsza coś skojarzę.

Godzinę temu, gogol napisał:

Mam nadzieję, że teraz już można zamknąć temat i do niego nie wracać. ^^

Jak jutro-pojutrze się tutaj nie zgłosisz to wtedy zamknę :P 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

watekzamkniety.png
 

Wątek został zamknięty przez moderatora forum.
Jeśli się z tym nie zgadzasz skontaktuj się z moderatorem lub administratorem, w celu ponownego otworzenia tematu.

Pozdrawiamy,
Zespół Multi-Head.pl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...