Skocz do zawartości
.::DwA gRoszE do WinA::.

<span class="ipsBadge ipsBadge_red">ZAMKNIĘTY</span> Cześć. Mam problem.

Rekomendowane odpowiedzi

Witam wszystkich. Mianowicie mam problem z csm. Strzelając do kogoś z m4 czy aka, nie zadaję gościowi w ogóle obrażeń, dzieje się tak do półowy magazynka. Może ktoś wie czym to jest spowodowane, bo perfidnie słychać jak odbijają mi się strzały od przeciwnika. 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W sumie ja mam coś takiego, że z m-ki strzelam seriami nie ma płynnego strzelania tylko są serie. 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Guest

też tak mam. Przyzwyczaisz się :D

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Guest

jak walisz full auto to nie zadajesz obrazen bo nie trafiasz :D a tak wogole to serwer laguje ostatnio i przy m4 tez czasami strzela seriami

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Guest

Ja też wystrzeliwując pociski nie słyszę ich i strzelam seriami. Ponadto te pociski chyba znikają bo strzelając w ścianę nie widzę dziur po większości.. Więc domniemam że w przeciwnika też nie trafiają :/

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Guest

Może to być spowodowane perkiem/klasa albo lagami.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Guest

tak jak zolw napisal notatki odbijaja 1-5 pociskow, twardy baniak chroni przed strzalem w glowe, elficka chroni przed strzalem w klate, betowone przez 8sek mozesz zastrzelic tylko hs'em, stalker niewrazliwy na strzal w glowe, invu cos tam :D jest calkowicie niesmiertelny to moze byc przyczyna twoich problemow

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Guest

Mam to samo ale tylko na tym serwerze. Nawet strzelam tak jakby seriami nie ma full auto. To coś z serwerem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Guest

Myślę, że reinstall nic nie pomorze, większe prawdopodobieństwo, że coś dzieje się z serwerem, skoro nie tylko on to ma :)

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sniper a probowales zagrac na zwyklych modelach 1.6. Ja tez tak mialem scinalo mi m4, a jak udalo mi sie kogos zabic to przewaznie ostatkami ammo, bo pierwsze pol magazynku nie zadawalo dmg. Na zwyklych modelach juz mi nie scina.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Guest

Oryginalne modele nic nie dają. Sprawdzałem i dalej wystrzeliwuje 12/30 nabojów :D Czasem troszke więcej.. Ktoś coś z tym robi? Czy zaraz zamknięmy temat i nic nie będzie z tego? :P

 

 

Proponowałbym wyłączyć modele broni COD- dla próby, może akurat wtedy będzie wszystko ok?

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W sumie to Wino ma racje. Z M4 strzela się jak z famasa na trybie serii, jednak przycina tylko klasy z m4 bo jak gram dezercją to nic takiego się nie dzieje. Podobny efekt jest jak się ma akumulator 24V.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

***Wiadomość wygenerowana automatycznie***

watekzamkniety.png

Wątek został zamknięty przez moderatora forum.

 

Jeśli się z tym nie zgadzasz skontaktuj się z moderatorem lub administratorem, w celu ponownego otworzenia tematu.

 

Pozdrawiamy,

Zespół Multi-Head.pl.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...